Connexion impossible
Resolved·Full outage

The incident is now resolved

Thu, Feb 12, 2026, 03:18 PM
(1 day ago)
·
Affected components
Updates

Resolved

The incident is now resolved

Thu, Feb 12, 2026, 03:18 PM

Investigating

Un incident empêche actuellement toute connexion à nos serveurs

Thu, Feb 12, 2026, 03:15 PM